jeudi 28 janvier 2016

MAN-06429

Subject: RMAN-06429
Os info: redhat
Oracle info: 10gR2
Message: Hi,
I have a problem with my database test.
I have Oracle Database 10g installed in test server, and I have
installed DG4SQL Version 11g in the same oracle_home which was my
error.
now I can't use dbca nor rman...
error when I launch rman:
Recovery Manager: Release 11.2.0.1.0 - Production on Thu Jan 28
Copyright (c) 1982, 2009, Oracle and/or its affiliates. All rights
reserved.
Recovery Manager incompatible with TARGET database: RMAN 8.0.4.0 to
10.2.0.5 required
RMAN-00571: ===========================================================
RMAN-00569: =============== ERROR MESSAGE STACK FOLLOWS ===============
RMAN-00571: ===========================================================
RMAN-00554: initialization of internal recovery manager package failed
RMAN-06429: TARGET database is not compatible with this version of RMAN
Please can you help me???
Best regards




Visible links

Hidden links:

Nombre total de pages vues